Parallel Port Legacy Plugin for Mach4

19,83

Op voorraad

Artikelnummer: LPT mach4 plugin Categorie:

Beschrijving

The parallel port is obsolete on most new computers. We do not recommend using the parallel port with Mach4 as performance is reduced by both this data connection and the processing and memory power of older computers. This plugin is mainly for users who wish to upgrade from Mach3 to Mach4 and continue to use the parallel port as they have done in the past. Please review the recommended system requirements before purchasing. Art Fenerty helped write this code and he will be thanked directly by your purchase of the legacy plugin for his work and commitment.

This post is also available in: Engels